Job Search Results
Incident Report for Paradox
Resolved
This incident has been resolved. Root cause will be updated shortly.
Posted Jan 25, 2022 - 13:02 MST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2022 - 13:01 MST
Investigating
Paradox is actively investigating occurrences of Job Search not returning results.
Posted Jan 25, 2022 - 13:01 MST
This incident affected: Application (Candidate Experience Manager).