System Performance - NLP Failover
Incident Report for Paradox
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 15:24 MST
Monitoring
While external vendors remain unusable, Paradox has enhanced NLP failover capabilities to withstand sustained usage.
Posted Oct 04, 2021 - 14:23 MST
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2021 - 10:23 MST
Identified
Paradox is aware of system-wide performance degradation.

- At 6:35am MST, one of Paradox's language processing vendors began experiencing a system outage. Paradox's language parsing redundancy system automatically leveraged the internal failover system and maintained operation.

- At 8:40am MST, the failover system began experiencing elevated load due to extended failover duration causing a degradation in application speed.

Additional servers are being provisioned to support sustained failover traffic appropriately.
Posted Oct 04, 2021 - 10:11 MST
This incident affected: API (Conversations) and Candidate Experience Manager.