Olivia Availability Issue
Incident Report for Paradox
Resolved
Our continued monitoring has shown there are no further issues with our infrastructure.
Posted Apr 24, 2024 - 10:57 MST
Monitoring
The reporting infrastructure issue has been resolved. We are continuing to monitor our infrastructure.
Posted Apr 24, 2024 - 08:13 MST
Identified
We have identified a new issue caused by our earlier network issues that is affecting our reporting infrastructure. Reports can still be run by are not receiving new data. We are working to fix this issue.
Posted Apr 23, 2024 - 20:41 MST
Monitoring
The network outage has been resolved and all services are now restored. We are continuing to monitor and evaluate for any another impacts.
Posted Apr 23, 2024 - 18:22 MST
Investigating
We are currently researching a suspected network outage impacting CEM, Conversations, Reporting and Integrations.
Posted Apr 23, 2024 - 17:02 MST
This incident affected: Conversations (SMS, Site Widget, WhatsApp, Email, Facebook Messenger), Candidate Experience Manager (Site Services, User Experience, Candidate Experience), Reporting (Reporting), and Integrations (I-9 Services, WOTC Services, Tax Information Services, Traitify Assessment).