Intermittent Unavailability
Incident Report for Paradox
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 12:40 MST
Investigating
Some services are showing partial degradation and intermittently unavailable. All systems are currently fully operational. We are working diligently to investigate and identify the root cause.
Posted Sep 24, 2020 - 12:08 MST
This incident affected: API (Conversations, SMS Alerts, Email Alerts) and Application (Candidate Experience Manager).