Storage Optimization Event
Incident Report for Paradox
Resolved
Replication currency has returned to the expected thresholds. Our team will continue to monitor the storage transfer and relevant replication currency metrics. Thank you for your patience and understanding.
Posted Jul 10, 2024 - 07:08 MST
Monitoring
Data synchronization has been restored and the replication delay has been decreased to just over an hour. At the current pace, full restoration and up-to-date replication is anticipated within the next 90 minutes.
Posted Jul 10, 2024 - 05:37 MST
Identified
Paradox is currently undergoing an unscheduled storage optimization event on a resources that's responsible for marshaling production data to the reporting cluster. This optimization event is required to continue data replication.

Impact:
- The reporting cluster will remain fully operational and accessible throughout this process. You will still be able to access existing data without any interruptions.
- Reporting Data Delays: There will be a temporary delay in the arrival of new data to the reporting cluster. New data will not be available until the optimization process has concluded.

Estimated Duration:
- The storage optimization event is expected to be ongoing for a number of hours. We are working diligently to minimize any disruption and oversee a smooth completion of this event and resumption of data replication to the reporting cluster.

Next Update:
- We will provide a status update here with the progress and estimated completion time within the next 2 hours.

We appreciate your understanding and patience during this necessary unscheduled maintenance event.
Posted Jul 10, 2024 - 03:53 MST
This incident affected: Reporting (Reporting).