Elevated API Errors (AWS)
Incident Report for Paradox
Resolved
AWS has completed restoring operations to all affected components leveraged by Paradox. All Paradox services are fully operations. We will continue to monitor and assess.
Posted Dec 07, 2021 - 18:29 MST
Update
Due to AWS Region wide issues with EC2, we're noticing intermittent availability with some public facing API interfaces. CEM and most candidate interactions remain unaffected.
Posted Dec 07, 2021 - 12:05 MST
Monitoring
Paradox is aware of elevated API Errors at the AWS EC2 layer that is not limited to Paradox, but potentially the entire US-EAST-1 region.

AWS has identified a root cause and is working on recovery.

As of now Paradox platforms are fully operational.

We are continuing to proactively monitor and will inform you once we have received an update from AWS or if we do see impact to the Paradox platform.
Posted Dec 07, 2021 - 10:29 MST
This incident affected: API (Conversations).