Delays sending whatsapp Messages
Incident Report for Paradox
Resolved
Whatapp messaging has returned to full service. Delayed messages will be delivered over the next few hours.
Posted Jul 27, 2023 - 07:36 MST
Identified
The issue related to WhatsApp messaging on our platform is ongoing, however, our partner, Meta, has identified the problem and is currently working on a resolution.
We appreciate your understanding and patience in this matter. We will updates as we have further information.
Posted Jul 26, 2023 - 16:06 MST
Investigating
We are currently experiencing delays in sending WhatsApp messages across our application.
Posted Jul 25, 2023 - 06:46 MST
This incident affected: Conversations (WhatsApp).