Cache Performance
Incident Report for Paradox
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 14:05 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 14:05 MST
Identified
The Paradox team has identified a degradation in cache performance. Some clients may experience slower than usual CEM and Widget performance.
Posted Sep 30, 2020 - 11:30 MST
This incident affected: API (Conversations), Alerts (SMS, Email), and Candidate Experience Manager.