Service disruption impacting SMS delivery

Incident Report for Paradox

Resolved

This incident has been resolved. All components have returned to service.
Posted Jun 13, 2023 - 15:00 MST

Update

New assessment creation is impacted as well.
Posted Jun 13, 2023 - 13:06 MST

Investigating

We have been notified of a service disruption to one of our service providers that is currently impacting inbound SMS messages to Paradox systems. Inbound SMS messages may be delayed.
Posted Jun 13, 2023 - 12:34 MST
This incident affected: Conversations (SMS).