CEM Outage
Incident Report for Paradox
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 09:00 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 08:56 MST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 08:56 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2023 - 08:55 MST
Investigating
We are currently investigating an outage with our web application. Api, integrations, and candidate experiences are not impacted at this time.
Posted Jul 12, 2023 - 08:48 MST
This incident affected: Candidate Experience Manager (User Experience).