WhatsApp messages not being processed

Incident Report for Paradox

Resolved

This issue has been resolved. WhatsApp messages are now being processed as expected.
Posted Jun 14, 2023 - 10:52 MST

Investigating

We are investigating an issue with WhatsApp messaging. WhatsApp messages are currently not being processed.
Posted Jun 14, 2023 - 08:04 MST
This incident affected: Conversations (WhatsApp).