Degraded performance on CEM
Incident Report for Paradox
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 15:08 MST
Monitoring
A re-indexing event was triggered on our backend database resulting in impacted performance for some operations. We are assessing the cause of the re-indexing and optimizing the timing and circumstances under which those run.
Posted Aug 28, 2023 - 12:04 MST
Investigating
We are investigating degraded performance on our CEM application.
Posted Aug 28, 2023 - 11:40 MST
This incident affected: Candidate Experience Manager (User Experience).