Not detecting open interview times on some users calendars
Incident Report for Paradox
Resolved
This issue has been resolved.
Posted 24 days ago. Jul 31, 2019 - 09:40 MST
Monitoring
This issue has been fixed. We are actively monitoring it.
Posted 24 days ago. Jul 31, 2019 - 09:33 MST
Identified
The issue has been identified and a fix is currently being implemented.
Posted 24 days ago. Jul 31, 2019 - 09:01 MST