Issues viewing candidates in the CEM Inbox
Incident Report for Paradox
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 09:37 MST
Monitoring
Optimization has completed. During the process, some candidate records were unavailable for recruiters to take scheduling action on.
This has been resolved, however, there remains a residual impact to the way cancelled or expired interview requests are displayed to recruiters, in the candidate details interview tab, which will prevent recruiters from seeing cancelled or expired interview requests. This impacts significantly less than 1% of total candidate records, and these requests will be restored over the next 24 hours.
Posted Sep 13, 2023 - 08:13 MST
Update
A corrupt index was discovered in our database that feeds CEM Inbox views. The index has been replaced, and is now being optimized. Clients may continue to experience this issues as optimization progresses.
Posted Sep 12, 2023 - 08:29 MST
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2023 - 08:11 MST
Identified
Some users have reported an issue when trying to view candidates in the Inbox. We have identified the root cause and are working on a resolution.
Posted Sep 11, 2023 - 08:11 MST
This incident affected: Candidate Experience Manager (User Experience).