Degraded Latency and Timeout Message
Incident Report for Paradox
Resolved
This incident was resolved.
Posted Nov 29, 2022 - 20:28 MST
Investigating
We are currently investigating increased latency and intermittent timeouts when accessing the CEM or Paradox Public API.
Posted Nov 29, 2022 - 20:13 MST
This incident affected: API (Conversations, SMS Alerts, Email Alerts) and Application (Reporting, Candidate Experience Manager).