Paradox Outage
Incident Report for Paradox
Resolved
This incident has been resolved.
Posted May 23, 2022 - 16:00 MST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted May 23, 2022 - 11:51 MST
Update
We are continuing to work to resolve the issue and apologize for the inconvenience.
Posted May 23, 2022 - 09:42 MST
Identified
The issue has been identified and a solution is in-progress.
Posted May 23, 2022 - 07:24 MST
Investigating
We are currently investigating an outage.
Posted May 23, 2022 - 07:20 MST
This incident affected: API (Conversations, SMS Alerts, Email Alerts) and Application (Reporting, Candidate Experience Manager).