Cem Slowness

Incident Report for Paradox

Resolved

Backend processing impacted database performance. This issue has been resolved and performance is back to normal.
Posted Jan 12, 2026 - 13:31 MST

Investigating

We are investigating slowness in the CEM.
Posted Jan 12, 2026 - 10:08 MST
This incident affected: Candidate Experience Manager (User Experience).