Elevated Latency
Incident Report for Paradox
Resolved
This incident has been resolved. An analysis of the root cause and action items will be created and posted when as soon as it's complete.
Posted Jul 19, 2022 - 10:28 MST
Monitoring
Appropriate adjustments to affected components have been made to restore operational capacity. We will continue to tune for optimal conditions and monitor the results.
Posted Jul 19, 2022 - 10:00 MST
Identified
We have identified a bottleneck within a leveraged component and will increase throughput momentarily.
Posted Jul 19, 2022 - 09:49 MST
Investigating
Some components on the CEM are experience increased latency communicating with other components. The symptoms may appear as degraded performance.
Posted Jul 19, 2022 - 09:11 MST
This incident affected: Application (Candidate Experience Manager).