Journey Enhanced Permissions Migration Issue

Incident Report for Paradox

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 14:23 MST

Monitoring

An update has been deployed
Posted Aug 12, 2026 - 06:05 MST

Identified

We have identified the issue and will be implementing a fix over the next several hours.
Posted Aug 11, 2026 - 20:27 MST

Update

Update - We are continuing to actively investigate issues affecting the permissions.
Posted Aug 11, 2026 - 14:20 MST

Investigating

We are investigating an issue where Journey stage and status permissions were not properly migrated following today's product release, causing some users to lose access to candidate statuses they previously had permissions for.
Posted Aug 11, 2026 - 08:16 MST
This incident affected: Candidate Experience Manager (User Experience).