Delayed account activity and status updates
Incident Report for Paradox
Resolved
Processing is fully caught up and, new requests are being handled with no delay.
Posted Oct 19, 2023 - 08:36 MST
Monitoring
A fix has been implemented and queue backlogs are now being processed. We will continue to monitor as processes catch up.
Posted Oct 18, 2023 - 15:48 MST
Identified
We have identified the root cause of this issue and are implementing a workaround.
Posted Oct 18, 2023 - 15:20 MST
Investigating
Async account activity and status updates are currently delayed. We are investigating the root cause and overall impact.
Posted Oct 18, 2023 - 14:59 MST
This incident affected: Candidate Experience Manager (User Experience, Candidate Experience).