Increased error rates
Incident Report for Paradox
Resolved
Our backend processing queues experienced degraded performance. This impact has been resolved, and we are working through a root-cause fix for the underlying issue.
Posted Jul 19, 2023 - 15:55 MST
Investigating
We are currently investigating increased error rates in our some of our backend processing impacting our API and some integrations.
Posted Jul 19, 2023 - 14:22 MST
This incident affected: Candidate Experience Manager (User Experience, Candidate Experience).