Widget Not Rendering
Incident Report for Paradox
Resolved
This incident has been resolved
Posted Feb 21, 2022 - 12:37 MST
Investigating
Olivia may not be rendering on some instances which have the widget code embedded on a website.

We are currently investigating this issue.
Posted Feb 21, 2022 - 12:26 MST
This incident affected: API (Conversations).