CEM Performance impacted

Incident Report for Paradox

Resolved

This slowdown was caused by an unexpected increase in resource utilization by one of our scaling tools - resulting in some of our automatic scaling configuration operating at reduced speed. A manual scaling action was initiated to compensate. We are continuing to investigate the root cause of the increase and are adjusting our tooling to compensate for similar unexpected behavior in the future.
Posted Jun 09, 2025 - 09:48 MST

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2025 - 07:59 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 07:48 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2025 - 07:32 MST

Investigating

We are currently investigating this issue.
Posted Jun 09, 2025 - 07:19 MST
This incident affected: Candidate Experience Manager (User Experience).