Reporting Timeout
Incident Report for Paradox
Resolved
Full performance has been resolved on the report service.
Posted Mar 01, 2022 - 07:51 MST
Monitoring
Data resynchronization is in progress. Most reports are available with up-to-date data. Some reports which rely on candidate message data may not include data from recent hours until replication is fully synchronized.
Posted Feb 25, 2022 - 09:01 MST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 14:02 MST
Investigating
Some reports may yield no content or timeout when being generated. We are currently investigating this issue.
Posted Feb 24, 2022 - 13:53 MST
This incident affected: Application (Reporting).